BUG LIST

As the title says, this is the infamous bug list.

  • smooth and erosion algorithms sometimes lead to jagged maps
  • terrain editing not working when deforming along normals
  • sometimes, the first display list is not deployed correctly
  • camera rotation is sloppy
  • camera movement needs to be uniform with different terrain sizes
  • memory leak on plugin exit (caused by improper array deletion)
  • terrain colors changed during editing are not exported in final texture yet
  • gradient type saved in preset should be a string and not an integer

10 Responses to “BUG LIST”

  1. Larry Dunbar says :

    Running DAZ 4 Pro 64-bit, ver 4.0.3.19

    Infinito is not being authorized after entering the order number and code. DAZ 4 shuts down, but when restarted, Inifinito still shows the authorization screen.

    I do not have DAZ installed in C:\Program Files.

  2. Stan says :

    Hi, i purchased and installed the 32 bit version with daz 4 32 and do not see infinito pop up anywhere, not in create or anywhere else. i have version 4.0.3.19 standard. Please help!

  3. James Olson says :

    Having a lot of fun with the terraforming tools, but when i load objects into the terrain they dont have textures, they load with textures just fine in DS. Im am using the DS3 32bit plugin.

    By the way is their a manual for the Plugin?

    Thanks!

    • admin says :

      Hi James, it’s all explained in the manual. If you can’t find it (should be in the plugin directory anyway), you may download it also here: http://www.alessandromastronardi.com/infinito/INFINITO.1.0.manual.pdf
      It explains how to load external .obj’s and also a related texture map and even mask image. Cheers

      • James Olson says :

        Well i checked the manual and i could not find the answer to my problem, im hoping you can help. I saw how to load a reference and mask textures but those only worked for the terrain, when i load objects they dont have textures. I tried multiple objects all of which when i load them in Studio have textures. Im wondering if i have a content library problem?
        In the left pane when i have the list of content it is the proper directory for my library, also when the little preview image comes up the object is textured there. pls help.

        • admin says :

          Sorry, I misunderstood your question. At this time the object deployed in the POPULATE section are displayed without textures. I’m planning to add texture map support in future versions, so that it’s easier to distinguish objects. However, as you already discovered, those objects will display and retain their original features once created the Studio scene.

          • James Olson says :

            Ok i see that seemed to have worked…very exciting! Thanks for the quick responses and your patience. So far this is a very cool program!

  4. Shirley Runzer says :

    I’m using daz 4 advanced Ds4 32. I downloaded plugin ds4 32 and installed it. It’s showing up under plugins but when I click on it it gives me the error message “plugging failed to load”and the error reason is ” plugging was made for a newer version of daz studio”.

    • admin says :

      Hi, if you get a “Library could not be loaded. File is not a valid DAZ Studio plug-in, or was made for a different version of DAZ Studio.”, that means you have an old version of Studio4. Update it to latest one available (4.0.3.19 as of today)!

    • admin says :

      Hello Shirley, did you make it to work?

Leave a Reply

Your email address will not be published. Required fields are marked *